Запуск Малины

Тема в разделе "Raspberry Pi", создана пользователем Е-Сергей, 2 ноя 2019.

  1. Е-Сергей

    Е-Сергей Нерд

    При запуске Расбери Пи Малина на экране телевизора разноцветный квадрат. Сетевой интерфейс не поднимается при подключении к роутеру. Подскажите, что делать?
     
  2. BAR__MEN

    BAR__MEN Вселенский Няш Администратор

    Как вариант, прочитать правила, особенно пункт 5.3
     
  3. Е-Сергей

    Е-Сергей Нерд

    Вот картинка
     

    Вложения:

  4. SergeiL

    SergeiL Гуру

    Взять нормальный блок питания на 2А и нормальный провод USB - микроUSB.
    Напряжение питания просаживается меньше допустимого.
     
  5. Е-Сергей

    Е-Сергей Нерд

    ...Что значит нормальный?
    Это первое включение железки блоком питания на 3А и кабелем из поставки.
    Брак?
     
  6. Е-Сергей

    Е-Сергей Нерд

    Поиск нормальный по 500+ темам сделайте.
     
    Последнее редактирование: 2 ноя 2019
  7. SergeiL

    SergeiL Гуру

    По ошибке видна просадка напряжения.
    Взять кабель толстый и короткий. Блок питания, который реально 2А держать будет.

    Да не обращайте внимания, ну везде есть пустышки пробившиеся до ночного сторожа, которым хочется что то сказать, а нечего :(
    Вот и лезут :mad:
    Из за них уже ушли нормальные люди, неравноценная замена.
     
    Е-Сергей нравится это.
  8. BAR__MEN

    BAR__MEN Вселенский Няш Администратор

    Это обращение к Гуглу или к Яндексу?
     
  9. Е-Сергей

    Е-Сергей Нерд

    Перепробовал все, что дома было. Эффект прежний. Зеленый светодиод моргает 4 длинных, 4 коротких. И все...
     
  10. BAR__MEN

    BAR__MEN Вселенский Няш Администратор

    Набор "Малина", верно?
    Скорее всего, попалась флешка со старой версией Raspbian
    Скачайте и запишите новый образ, следуя инструкции в вики
     
    SergeiL нравится это.
  11. Е-Сергей

    Е-Сергей Нерд

    Да, спасибо, все заработало.
     
    SergeiL нравится это.
  12. SergeiL

    SergeiL Гуру

    Ну вот. Так держать!
    Чувствуется же польза!