Проблема с моторами

Тема в разделе "Моторы, сервоприводы, робототехника", создана пользователем OOM, 14 авг 2017.

  1. OOM

    OOM Нерд

    Люди добрые помогите!
    Есть два мотора, подключенных к драйверу BTS-7960 (каждый мотор к своему драйверу), моторы через цепную передачу вращают гусеничную ленту снегоходной приставки, вес приставки с смонтированным оборудованием на ней около 60 - 70 кг. Питание моторов от АКБ 6СТ-75 через повышающий модуль DC-DC.
    В чем проблема?
    Подаю питание 12V моторы еле вращаются, поднимаю питание до 24V, моторы крутят нормально по прямой, начинаешь поворачивать (один мотор стоп второй вперед или назад) моторы начинают пищать, при этом сильно греются драйвера и срабатывает защита драйвера по температуре, т.е отключаются.
    Вопрос, что не так и почему так происходит, что нужно сделать?
    Вот мотор
    [​IMG]

    Вот драйвер
     

    Вложения:

  2. Tomasina

    Tomasina Иномирянин

    Какие параметры у повышающего модуля?
    Попробуй запитать моторы и драйвера от 12-вольтового источника с запасом по току (например, автомобильная АКБ).
     
  3. OOM

    OOM Нерд

    У повышайки параметры от 12 до 35В.
    Вы имеете ввиду запитать моторы от АКБ без преобразователя?
     
  4. Tomasina

    Tomasina Иномирянин

    Это входное? Выходное? Допустимый ток какой?
    Да.
     
  5. rkit

    rkit Гуру

    Моторам тяги не хватает, очевидно же.
     
  6. Vladimir71

    Vladimir71 Нерд

    какую скоость вы хотите получить от двигателя в 40 оборотов в минуту? Понятие еле вращаются не понятно. А подавать питание в два раза больше конечно их ускорит, но не на долго.