проблемы по програмированию

Тема в разделе "Iskra JS, Espruino, Йодо", создана пользователем sevendemon251, 8 ноя 2016.

  1. sevendemon251

    sevendemon251 Нуб

    У меня в 1ом проекте когда я ввожу "var myCoolLamp = require ('@amperka/led').connect (P1);"пишет что модуль @amperka/led не найден.
    Что мне с этим делать?
     

    Вложения:

  2. ИгорьК

    ИгорьК Оракул Модератор

    Последнее редактирование: 8 ноя 2016
    acos нравится это.
  3. acos

    acos Официальный гик Администратор

    Спасибо. Подредактировал вики, надеюсь теперь будет понятнее) http://wiki.amperka.ru/js:ide
     
  4. ИгорьК

    ИгорьК Оракул Модератор

    Добавьте туда еще красного цвета. Серьезно.
     
  5. acos

    acos Официальный гик Администратор

    Согласен.
    Сделано. Добавил R составляющую)

    Красный был совсем алярма-помогите-спасите, не подошло по смыслу
     
  6. asda

    asda Нуб

    Несколько раз делала шаг 2 -дополнительные настройки, не помогало.
    И только когда наткнулась на тему, решила проблему
    http://forum.amperka.ru/threads/Проблемы-с-первым-заданием.9250/
    А именно пришлось прописываьь адрес модуля полностью.
    Удивительно, но факт.
     
  7. acos

    acos Официальный гик Администратор

    Из google chrome по ссылке переходили?

    У нас все пользуются хромом, поэтому проблему не заметили. Приносим извинения. Сейчас изменили описание в вики. Надеюсь, так будет лучше
     
  8. ИгорьК

    ИгорьК Оракул Модератор

    А хром на 10 винде тормозит. Эдж и Лис - гораздо быстрее. Просто по практике. Возможно Микрософты специально так делают... Хром запускает тучу процессов...
     
  9. ostrov

    ostrov Гуру

    На 5 компах лицензионная десятка, включая ноутбуки. Тормозов хрома не замечал. Может много навешано у вас на нем?