Arduino DUE "No device found on COM3"

Тема в разделе "Arduino & Shields", создана пользователем Dmitry_01, 13 сен 2017.

  1. Dmitry_01

    Dmitry_01 Нуб

    Здравствуйте.

    Судя по форуму на arduino.cc проблема не единична.
    Но как решить, я так и не понял :(
    Сталкивались с такой ошибкой?

    Система Windows 7x64
    Порт установлен корректно. IDE (1.8.4) плату и порт определяет, но при попытке загрузки моргает RX несколько раз и вылетает ошибка.

    Что-нибудь подскажете?
     
  2. BAR__MEN

    BAR__MEN Гуру

    Сколько мне спрашивать??!К о д О ш и б к и?!!
    Сижу с телефона, он уже за меня пишет....
     
  3. Dmitry_01

    Dmitry_01 Нуб

    ARDUINO_01.png
    А нету кода ошибки!
    Иначе бы я написал.
     
  4. BAR__MEN

    BAR__MEN Гуру

    Кабель проверили?Порт работает?Выбрали все правильно?
     
  5. Dmitry_01

    Dmitry_01 Нуб

    На скриншоте всё видно.
    ;)
     
  6. BAR__MEN

    BAR__MEN Гуру

    .
     
  7. Dmitry_01

    Dmitry_01 Нуб

    Кабель меня два раза.
    Запрос на запись идёт — RX моргает, затем появляется ошибка. Предполагаю, порт в порядке.
     
  8. BAR__MEN

    BAR__MEN Гуру

    Попробуйте другой порт
     
  9. Dmitry_01

    Dmitry_01 Нуб

    Пробовал от 1 до 14
     
  10. BAR__MEN

    BAR__MEN Гуру

    Я имел ввиду usb
     
  11. BAR__MEN

    BAR__MEN Гуру

    Подключили к нужному micro USB?!
     
  12. Может стоит на виртуал бокс поставить XP и туда перекинуть это дело ?
     
  13. Dmitry_01

    Dmitry_01 Нуб

    Попробую.
    У меня и без виртуала ХР есть на ноуте :)
     
  14. Это мне напоминает смехопанораму Задорнова - летят в самолете везут одну лыжу, стюардесса где вторая лыжа ? В ответ:
    - Я везу одну.
    Труба блин.....
     
  15. Dmitry_01

    Dmitry_01 Нуб

    Ноут в углу пылится. Я про него забыл.
    Но нужно будет, по-любому, запустить на 8.1 (там та же ошибка).
     
  16. на 32 битной работает ? старые дрова может попробовать
     
  17. Dmitry_01

    Dmitry_01 Нуб

    На ХР то же самое :(
     
  18. Если на другом компе и ОС тоже самое то скорей всего в самом коде контроллера платы что то не профикшено.
    У месть аппарат на FTDI мосте и вот когда включены STEAM и другие проги в систем трее пишет что нет связи устройством.
     
  19. Dmitry_01

    Dmitry_01 Нуб

    Что предпринять?
     
  20. DIYMan

    DIYMan Гуру

    Можно шить и через Native USB Port, пробуйте. В IDe версии 1.6.7 была ошибка в platform.txt для Due, помнится - там надо было из строчки
    Код (C++):
    tools.bossac.upload.pattern="{path}/{cmd}" {upload.verbose} --port={serial.port.file} -U {upload.native_usb} -e -w {upload.verify} -b "{build.path}/{build.project_name}.bin" -R
     
    удалить параметр {upload.verbose}, иначе не закачивалось в плату.