SIM 800L

Тема в разделе "Arduino & Shields", создана пользователем STEPAN LAPSHINOV, 7 фев 2017.

  1. SIM 800L мигает при подаче питания 3 раза, потом ну подаёт признаков жизни. Питание нормальное.
     
  2. ostrov

    ostrov Гуру

    Что такое нормальное питание?
     
  3. Напряжение на модуле 4В, т.е. рабочее напряжение данного модуля
     
  4. ostrov

    ostrov Гуру

    Модуль понижает напряжения диодами для совместимости с 5В, 4В он модет загнать в недостаточное. Ампераж какой?
     
  5. модуль подключен dc-dc понижающий преобразователь на выходе 4В 2А
     
  6. Sever 64

    Sever 64 Нерд

    подключал такой модуль к питанию 4.2 В 500МА .Все прекрасно работало . Вначале тоже долго не мог понять почему модуль вне зоны и не находит связь(пробовал АТ команды ), плохо была пропаена антена . Попробуйте Ат командами посмотреть на что он отвечает и что выдает . Кстати при плохой пайки было или часто моргал (нет сети ) или как у вас 3 раза и тишина . Подключал по этому примеру http://www.2150692.ru/faq/46
     
    arkadyf нравится это.
  7. У меня отключено так же на модуль не реагирует на АТ команды
     
  8. У меня подключено так же, но модуль не реагирует на АТ команды
     
  9. Sever 64

    Sever 64 Нерд

    минус модуля через ардуинку подключен ? (есть такой ньюанс в подключении ). Если подключение как на схеме то смотрите пайку .
     
    arkadyf нравится это.
  10. да
     
  11. Sever 64

    Sever 64 Нерд

    Тогда может дело в пайке или сам модуль . Сим карта правильно вставлена ,хотя на Ат команды он наверное должен и без карты вроде отвечать .
     
  12. Пушной звер

    Пушной звер Оракул Модератор

    такое может быть если TXRX напрямую в ардуину подключен, без конвертера уровней.
    он 5 вольт не переносит не под каким соусом.
     
    arkadyf нравится это.
  13. Sever 64

    Sever 64 Нерд

    Там питание 4 вольта дают (как в примере ) ,пример рабочий 100%(сам делал так когда делал управление нагрузкой через смс) .модуль при таком подключении отвечает на все команды . У меня была проблема в пайке антены и гребенки .Кстати модуль работал даже при 250ма (хотя пишут что надо мин 1а )
     
  14. Юрий71

    Юрий71 Нерд

    Подскажите пожалуйста как правильно подключать?
     
  15. ostrov

    ostrov Гуру

    У меня все проблемы с ними были либо по причине плохого питания (нехватка или пульсация) или при неправильной припайке (как то спаялись вместе два пина под модулем). Но все начинало работать когда косяки устранялись. Запускал штук 10 наверное, может чуть больше.
     
  16. Пушной звер

    Пушной звер Оракул Модератор

    я про 5 вольт на UART
    линию TX ардуины подключать через делитель напряжения, так чтобы на модем приходило не 5, а 2,8 вольта или занижать питание ардуины до 3,3.
     
    arkadyf нравится это.
  17. Пушной звер

    Пушной звер Оракул Модератор

    [​IMG]
     
    Последнее редактирование: 8 фев 2017
    arkadyf нравится это.
  18. Sever 64

    Sever 64 Нерд

    Без проблем работает по этой схеме . Сам проверял на 2 блоках .
     

    Вложения:

  19. Пушной звер

    Пушной звер Оракул Модератор

    отличный довод, а у меня без делителя не работает.
     
  20. Юрий71

    Юрий71 Нерд

    Спасибо! Может у меня последний раз из за этого он и не запускался,......... Попросту сгорел.....а я ему весь мозг вынес:) я имею виду линию tx rx. Питание у него было от своего модуля