Нужны номиналы компонентов для zero w

Тема в разделе "Raspberry Pi", создана пользователем Тоша, 18 окт 2019.

Метки:
  1. Тоша

    Тоша Нуб

    В один прекрасный день малина перестала подрубаться к сети по wifi и цеплять периферию по bluetooth. Ошибку выдавал а-ля input/output error. Раз ошибка ввода-вывода - значит проблема аппаратная. Осмотрел плату - действительно, нашёл отсутствующий кондёр над резонатором сетевого чипа. Принципиалку малины я нашёл, но на нём не было схемы обвязки вокруг сетевого чипа.
    Посему прошу помочь одним из двух способов:

    1) помогите найти схему с номиналом этого конденсатора
    2) кто-нибудь, замерьте его ёмкость

    Заранее спасибо

    UPD:

    сама проблема около сетевухи

    Общий вид платы в высоком разрешении, где так же видна проблема
     
    Последнее редактирование: 18 окт 2019
  2. Daniil

    Daniil Гуру

    Только его не хватает? Обычно делают доп. элементы для отладки, а в серии их не напаивают.
    Если кондер сам отпаялся, то значит плата разогрелась очень сильно. Не думаю, что проблема может быть в нем, да и логика "ошибка такая-то значит проблема аппаратная" хромает.
    К сожалению, малинки у меня нет, не могу посмотреть
     
  3. Тоша

    Тоша Нуб

    ~95%, что это было механическое повреждение, при транспортировке плата была без корпуса
     
  4. parovoZZ

    parovoZZ Гуру

    все схемы есть на сайте малинки.
    Уже обсуждалось. Лечится заменой микросхемы wi-fi/блюпуп. Кондер не причем.
     
  5. Тоша

    Тоша Нуб

    На сайте не было обвязки сетевухи.
    И микросхема тут ни при чем, фотки гиперссылками прикрепил же
     
  6. parovoZZ

    parovoZZ Гуру

    Значит ее и нет.
    По гиперссылкам не хожу.
     
  7. Igor68

    Igor68 Гуру

    Значит в месте, где этот элемент есть неровности при рассмотрении под лупой. Контактные пады не гладкие, а с контуром по пайке элемента. Как уже тут сказали элементы могут быть просто не задействованы. Даже символика шелкографии на плате не определяет его обязательное наличие.
     
  8. Igor68

    Igor68 Гуру

    Судя по фото элемент был припаян, но только одним концом(выводом).
    Надеюсь владельцы подобного устройства уточнят и развеют ваши сомнения.
     
  9. Igor68

    Igor68 Гуру

    По монтажу видно... точнее походе на цепь сброса. А резистор уходит не на питание ли? Измерив резистор возможно восстановить. Это очень похоже на цепь сброса при включении питания... или цепь запуска.
     
  10. SergeiL

    SergeiL Гуру

    Да, действительно похоже на правду.
    Кондер там должен быть. Нижний, на землю.
    Я бы посмотрел даташит на сетевой чип. С большой вероятностью подключен на малине по стандартной схеме подключения с обвязкой из даташита.
     
  11. Тоша

    Тоша Нуб

    Оно, как я понимаю
     

    Вложения:

  12. parovoZZ

    parovoZZ Гуру

    ну если это оно, то выпаиваешь соседний кондер, замеряешь его емкость и впаиваешь такой же. Емкость этого кондера зависит от кварца.
     
  13. Тоша

    Тоша Нуб

    Согласно общей развязке самого чипсета, там 10-22пФ, не пришлось выпаивать - щупы острые, замерил местный - 3,6пФ
    И кому верить после этого?
     
  14. parovoZZ

    parovoZZ Гуру

    чипсет не причем.
    Причем здесь острие щупов? Так ты замерил не емкость конденсатора, а емкость всей цепи в округе. Без выпайки никак.
     
  15. SergeiL

    SergeiL Гуру

    Я бы запаял 10-20 и посмотрел, заведется или нет.
     
  16. Ariadna-on-Line

    Ariadna-on-Line Гуру

    Это не цепь резонатора. Это скорее цепь сброса. Подпаяйте выводной (на проволочках) 0.1мкф. Навредить это не может в любом случае. Если заработает - слава богу. ЗамЕните на СМД. Да, измерьте номинал резистора слева от "пустоты".
     
    Последнее редактирование: 21 окт 2019
    Igor68 нравится это.