LXpanel удалена! И другие косяки.

Тема в разделе "Raspberry Pi", создана пользователем krot, 17 июл 2018.

  1. krot

    krot Гик

    Всегда запускается файл, картинка и сама собранная хрень.
    Даже через Терминал запускаю командой ,/ХХХ и всё, больше ничего не появляется, как-будто Малина думает.
     
  2. Mitrandir

    Mitrandir Гуру

    А что должно появляться ?
    Вы в курсе, что майнинг ОЧЕНЬ требователен к ресурсам и люди целые фермы собирают из десятков видеокарт. А вы хотите чтобы бедная малина все это вытащила...
     
  3. krot

    krot Гик

    типа такого.
    http://prntscr.com/k9toq8
     
  4. parovoZZ

    parovoZZ Гуру

    Не, ну она вытащит годков так через десять сотую часть биткойна...
     
    Mitrandir нравится это.
  5. krot

    krot Гик

    Народ не тормозите....причём тут майнинг вообще!?
    Я собираю кошелёк, который должен работать на Рапсберри и хранить в себе монеты и всё.
    Как положил 100 рублей в портмоне и забыл.

    Я собрал первый раз не правильно, надо было поставить в свойствах исполняемых файлов "запуск-все", а их оказалось дохрена, и поэтому скрипт не выполнился, так как доступа не было....сейчас всё норм сделалось))
     
    Последнее редактирование: 23 июл 2018
  6. krot

    krot Гик

    А почему эти команды на ставятся?
    Через sudo запускал.

    apt-get install git;apt-get install build-essential libtool autotools-dev automake pkg-config libssl-dev libevent-dev bsdmainutils -y;apt-get install libboost-system-dev libboost-filesystem-dev libboost-chrono-dev libboost-program-options-dev libboost-test-dev libboost-thread-dev -y;apt-get install libboost-all-dev -y;apt-get install software-properties-common -y;add-apt-repository ppa:bitcoin/bitcoin -y;apt-get update;apt-get install libdb4.8-dev libdb4.8++-dev -y;apt-get install libminiupnpc-dev -y;apt-get install libzmq3-dev -y;apt-get install libqt5gui5 libqt5core5a libqt5dbus5 qttools5-dev qttools5-dev-tools libprotobuf-dev protobuf-compiler -y;apt-get install libqt4-dev libprotobuf-dev protobuf-compiler -y
     

    Вложения:

    • Screenshot_1.png
      Screenshot_1.png
      Размер файла:
      100,9 КБ
      Просмотров:
      108
  7. Mitrandir

    Mitrandir Гуру

    Там написано.

    Нужны права супер пользователя.

    Sudo apt-get .
     
  8. ZAZ-965

    ZAZ-965 Гуру

    Скорее всего запущена еще одна версия apt (aptitude, dpkg) в другой консоли или предыдущая не завершила работу.
     
    Igor68 нравится это.
  9. krot

    krot Гик

    Ребят, а такая надпись что значит?
    http://prntscr.com/kgxq00
    команду qmake, иначе надо запускать?
     
  10. Mitrandir

    Mitrandir Гуру

    означает что команда ждет необходимы параметр.
    так как его не передали, она показывает справку как использовать её
     
  11. krot

    krot Гик

    А можете подсказать, как правильно всю команду вводить?
    На примере из скрина.
     
  12. Mitrandir

    Mitrandir Гуру

  13. krot

    krot Гик

  14. krot

    krot Гик

    В справке пишут так везде:
    я Автогены запускаю, но всё-равно make не работает в итоге(
     
  15. krot

    krot Гик

    Хэлп ми народ!
     
  16. ZAZ-965

    ZAZ-965 Гуру

    make и qmake - разные вещи. Пакет make (или build-essential) установлен?
    Код (Bash):
    apt show make
    что говорит?
     
  17. krot

    krot Гик

    Вот такое:
    http://prntscr.com/khxokr
     
  18. Читаю я это и понимаю что вы совсем не чего не понимаете. Дам совет учите английский потом лезьте в это г*вно
     
    parovoZZ нравится это.
  19. krot

    krot Гик

    Ну нет уж!
    Через qmake нормально всё собирается...а переведя те ошибки, что вылазят один куй не понимаю куда тыкать.
    Весь Линукс не нужен, только как в таких случаях команды вводить и всё.
     
  20. Дам совет УЧИТЕ ЛИНУКС