Sim800l

Тема в разделе "Arduino & Shields", создана пользователем User111, 14 янв 2021.

  1. User111

    User111 Нуб

    [​IMG]
    Подскажите как правильно его запустить ? Vcc это плюс а GND минус ? . Подаю 4,2 вольта а светодиод молчит , не мигает .
     
  2. Airbus

    Airbus Радиохулиган Модератор

    Да все верно. От чего питаете? Могу предположить что питание проседает и значительно. Поэтому и не работает
     
  3. User111

    User111 Нуб

    Нет не проседает. Питаю от 18650 , не запустился . Побовал dcdc преобразователь тоже не запустился . Может брак ?
    Вот я вставил сим карту , подал питание и если модуль робочий он сразу найдет сеть оператора или нужна дополнительная настройка ?
     
  4. ivan_alexoff

    ivan_alexoff Нерд

    У меня от 18650 через раз работает. преобразователь от чего запитан?
    Светодиод должен как минимум моргать без всяких настроек
    Если с питанием действительно все в норме, то может и брак
     
  5. User111

    User111 Нуб

    От 18650 , и конденсатор ставил , не мигает светодиод
     
  6. User111

    User111 Нуб

    Что то не то с этим модулем. Вообщем один не запускается , со второго дымок пошел ) Никаких ошибок не допустил при подачи питания. Может знает кто где нормальный можно заказать ?
     
  7. parovoZZ

    parovoZZ Гуру

    В амперке.
    Или в Авроре, но не в курсе за розницу.
     
  8. SergeiL

    SergeiL Оракул Модератор

    Он сразу и не должен мигать, его включить нужно.
    upload_2021-1-17_10-7-46.png
     
  9. a1000

    a1000 Гик

    У меня сразу включался без всяких дополнительных манипуляций. Есть ряд статей по данному модулю
    http://codius.ru/articles/GSM_модуль_SIM800L_часть_1
    На мой взгляд всё подробно и доходчиво написано.
     
  10. SergeiL

    SergeiL Оракул Модератор

    Сам модуль SIM-800L включать нужно.
    upload_2021-1-17_10-33-34.png
    Если в каких то шилдах нет этого выхода, значит на шилде стоит RC цепочка прижимающая PWK вход модуля к земле на время более 1 сек.
     
  11. a1000

    a1000 Гик

    Не знаю, что за модуль у ТС. У меня картинка с первого поста не отображается.
     
  12. User111

    User111 Нуб

    [​IMG]

    Светодиод не горит при подачи питания , вторая плата вообще задымела . Так гореть должен светодиод или нет при подачи питания ? Или нужно команды вводить для этого , кто его тестировал лично скажите .
     
  13. a1000

    a1000 Гик

    На таком модуле у меня сразу начинал мигать.
     
  14. User111

    User111 Нуб

    Вставить симку без пин кода и найдет сеть сразу ? Или ат команды нужно вводить ? . Не пойму почему они сгорают у меня как спички . 4 вольта даю и с центрального чипа дым идет )
     
  15. a1000

    a1000 Гик

    У меня всё было как в статьях на которые я дал ссылку. При включении сначачала быстрое мигание - поиск сети. Когда подключился к сети, мигает медленно.