проблема загрузки в плату

Тема в разделе "Arduino & Shields", создана пользователем Evgeny, 25 фев 2013.

  1. Slaysh1986

    Slaysh1986 Нуб

    у меня кабель от переносного харда. когда токо пришла плата все работала и шилась оно правдо только на старой версии 1.0 а седня хотел прошить новый скетч и он перестал шиться и и то что в нем престало работать что можно сделать помогите плизз
     
  2. Slaysh1986

    Slaysh1986 Нуб

    вы говарите умерла????? а что делать? цп менять?
     
  3. parovoZZ

    parovoZZ Гуру

    Попробовать внутрисхемно прошить.
     
  4. Slaysh1986

    Slaysh1986 Нуб

    это как?!
     
  5. NikitOS

    NikitOS Public enemy Администратор

    Через программатор
     
  6. Slaysh1986

    Slaysh1986 Нуб

    это выпаевать надо микруху или как это производиться?? нужен спец програматор?
     
  7. parovoZZ

    parovoZZ Гуру

    нет. Нужен или программатор или вторая ардуина, переделанная в программатор
     
  8. Slaysh1986

    Slaysh1986 Нуб

    спс буду думать что сделать. я так понял что это проблема с загрузчиком
     
  9. parovoZZ

    parovoZZ Гуру

  10. Slaysh1986

    Slaysh1986 Нуб

  11. Slaysh1986

    Slaysh1986 Нуб

    ребята у меня есть программатор CH341A можно ли через него прошить ардуину???
     

    Вложения:

  12. NikitOS

    NikitOS Public enemy Администратор

    @hhhhhhh, прочитать правила.
    Там вы узнаете, что ошибки вставляются как текст (цитата), некропостинг не приветствуется, а перед тем, как задавать вопрос, нужно воспользоваться поиском.
    Ну и что имя пользователя не должно состоять из наборов символов (111222, 6677889, sdsdssd, adsaewewe и т.п.)
     
  13. NikitOS

    NikitOS Public enemy Администратор

    Пробуйте ещё раз.
    Если ничего не помогло — покупайте новую плату
     
  14. chipollino163

    chipollino163 Нуб

    Как решить данную проблему? upload_2021-1-12_18-43-54.png
     
  15. b707

    b707 Гуру

    прочитайте ветку сначала - варианты решения уже перечислены не раз
     
    NikitOS нравится это.